Android Auto+Navi Intellilink 4.0_přestalo fungovat.

Moderátor: Moderátoři

Odpovědět
bluenite
Příspěvky: 4
Registrován: čtv 23. dub 2020 19:19:41

Android Auto+Navi Intellilink 4.0_přestalo fungovat.

Příspěvek od bluenite » čtv 04. čer 2020 0:28:02

V Crosslandu zrcadlení Samsungu A40+Android 9 fungovalo normálně. l když s neofic sw z apkmirror.com. Nyní, po vnucené aktualizaci na A10 to už není pravda. Po připojení telefonu se na obrazovce infot. objeví různé hlášky, např. že se má připojit až když to bude bezpečné, nebo žádá aktivaci. Na mobilu to blbne jinak – chce zapojit kabel, vyhodí červený dialog, restartuje se, atd. USB je nový, vyzkoušený jinde. Zkusil jsem zatím všechno, co šlo. Zrušení propojení myOpel, vyčištění cache paměti, restart. Odinstalace AA zde již ani není možná, dá se pouze deaktivovat. Nic nepomohlo. Divné je, že neofic apk se aktualizovala (z v5.1 na 5.3) přes Google Play, ale když ji tam chci najít samotnou, tak tam není. Takže další projev hegemonie Googlu. Má s tím někdo podobný problémek? Co se s tím dá dělat?
Díky za reakce
Petr

Reklama
 

mironto
Příspěvky: 2
Registrován: pát 03. dub 2020 22:04:43

Re: Android Auto+Navi Intellilink 4.0_přestalo fungovat.

Příspěvek od mironto » čtv 04. čer 2020 10:35:50

bluenite píše:
čtv 04. čer 2020 0:28:02
Divné je, že neofic apk se aktualizovala (z v5.1 na 5.3) přes Google Play, ale když ji tam chci najít samotnou, tak tam není.
Nezobrazuje sa ti zrejme preto, lebo nie je kompatibilna s tvojim telefonom resp. Android 10 po opgrade. Chod do Google Play cez web na pc so svojim kontom, co pouzivas na mobile a najdi tu appku. Ak je nekompatibilna, bude to tam pisat.

bluenite
Příspěvky: 4
Registrován: čtv 23. dub 2020 19:19:41

Re: Android Auto+Navi Intellilink 4.0_přestalo fungovat.

Příspěvek od bluenite » čtv 04. čer 2020 17:17:13

mironto píše:
čtv 04. čer 2020 10:35:50
bluenite píše:
čtv 04. čer 2020 0:28:02
Divné je, že neofic apk se aktualizovala (z v5.1 na 5.3) přes Google Play, ale když ji tam chci najít samotnou, tak tam není.
Nezobrazuje sa ti zrejme preto, lebo nie je kompatibilna s tvojim telefonom resp. Android 10 po opgrade. Chod do Google Play cez web na pc so svojim kontom, co pouzivas na mobile a najdi tu appku. Ak je nekompatibilna, bude to tam pisat.
Místo vysvětlování posílám screen z Google Play, kde je vidět, že JE kompatibilní.
btw, jak jsem psal, že ji tam nelze najít přímo. Tuhle jsem vyhledal před Moje aplikace. CZ pro Google není zajímavé nejspíš.
Napadají mě různé varianty, i reset mobilu, jestli by to pomohlo. Nebo nějaké povolení pro aplikaci...
Byl jsem s tím v Opelu, technik s tím taky neuměl nic dělat. Nejspíš nebudu sám s podobnou věcí.
Přílohy
aauto1.jpg

Uživatelský avatar
Fazol
Příspěvky: 16
Registrován: úte 19. kvě 2020 12:22:28

Re: Android Auto+Navi Intellilink 4.0_přestalo fungovat.

Příspěvek od Fazol » pát 05. čer 2020 10:04:39

Podle obrazku mas posledni verzi .... V A10 je android Auto by default (je soucasti). Takze z apkmirror uz ji tam nedostanes ( i kdyz mozna jo). Jsou vsude povolena opravneni pro AA, beh na pozadi, prava atd. ? Btw, nekdy ty updaty na nove systemy jsou k nicemu. Muj nazor. Proto mam vsechny updaty zakazene a delam je rucne.

EDIT: postni screenshoty z mobilu, psal si ze to tam pise nejake hlasky ... urcite se z toho da neco vycist
Astra 1.4T ST, Innovation, 2018

bluenite
Příspěvky: 4
Registrován: čtv 23. dub 2020 19:19:41

Re: Android Auto+Navi Intellilink 4.0_přestalo fungovat.

Příspěvek od bluenite » stř 10. čer 2020 23:35:48

Problémek vyřešen, popíšu shrnutí, jestli se to někomu bude hodit:
Na Samsungu A40 + And9.0 jsem to měl v provozu nějakou dobu neofic verzi AA v5.1 staženou z apkmirror.
Po provedení update na A10 to přestalo fungovat, tak jak jsem psal nahoře. Ty červené hlášky byly kolem práv, běhu programu, zamrznutí a tak podobně.
Abych to zkrátil, nezbylo nakonec nic jiného než záloha dat, hard reset telefonu a znovuzprovoznění, již s oficiální verzí AA v5.3. A jde to vše zatím "normálně".
Jinak, ikonka AA vůbec není přístupná, viditelná, nebo umístitelná na plochu. Vše je zadrátované hluboko v systému, AA se aktivuje pouze po usb připojení k infotainmentu Crosslandu. I setup se zjeví pouze v případě připojení, vše je nastaveno od G. Takže tak. Uvidíme co si vymyslí příště.
Nejvíc štve nemožnost použití jiných map než Googlu. Mají na to asi sakra dobrý důvod.
díky za tipy
Petr

martinhamr
Příspěvky: 4
Registrován: pát 24. říj 2014 3:22:16

Re: Android Auto+Navi Intellilink 4.0_přestalo fungovat.

Příspěvek od martinhamr » čtv 11. čer 2020 11:18:02

bluenite píše:
čtv 04. čer 2020 0:28:02
V Crosslandu zrcadlení Samsungu A40+Android 9 fungovalo normálně. l když s neofic sw z apkmirror.com. Nyní, po vnucené aktualizaci na A10 to už není pravda. Po připojení telefonu se na obrazovce infot. objeví různé hlášky, např. že se má připojit až když to bude bezpečné, nebo žádá aktivaci. Na mobilu to blbne jinak – chce zapojit kabel, vyhodí červený dialog, restartuje se, atd. USB je nový, vyzkoušený jinde. Zkusil jsem zatím všechno, co šlo. Zrušení propojení myOpel, vyčištění cache paměti, restart. Odinstalace AA zde již ani není možná, dá se pouze deaktivovat. Nic nepomohlo. Divné je, že neofic apk se aktualizovala (z v5.1 na 5.3) přes Google Play, ale když ji tam chci najít samotnou, tak tam není. Takže další projev hegemonie Googlu. Má s tím někdo podobný problémek? Co se s tím dá dělat?
Díky za reakce
Petr
Prosím tě, a co jsi použil za aplikace do telefonu na to zrcadlení? Já se již s insignií objednal na upgrade radia, ale třeba by to vydrželo na později?

Volfik
Příspěvky: 132
Registrován: stř 31. říj 2018 22:19:03

Re: Android Auto+Navi Intellilink 4.0_přestalo fungovat.

Příspěvek od Volfik » čtv 11. čer 2020 19:41:45

Ikonka pro AA se dá zobrazit i pro telefony, co mají AA vestavěný, je potřeba si stáhnout "Android Auto for Phone Screens":
https://www.apkmirror.com/apk/google-in ... -download/

Ofiko zde: https://play.google.com/store/apps/deta ... reen&hl=cs
Insignia GSi (2.0T benzín, 260hp, 4x4, 8AT)

Odpovědět

Zpět na „Crossland X“